phpMyAdmin

Refer: 

tunCERT/Vuln.2022-043

Version: 

1.0

Date version: 

2022-01-25

Score cvss: 

4.70

Classification: 

  • Moyennement critique

Impact: 

  • Perte de confidentialité
  • Perte d'intégrité

Plateforme: 

  • Indépendant de la Plate-forme

Type: 

  • Cross Site Scripting

Conséquence: 

Perte de confidentialité

Logiciels impactés (s) :

phpMyAdmin

  • phpMyAdmin 4.9.x antérieures à 4.9.8, 5.1.x antérieures à 5.1.2

Description: 

De multiples vulnérabilités ont été découvertes dans phpMyAdmin . L'exploitation de ces failles pourrait permette à un attaquant distant de réaliser des attaques de type Cross Site Scripting.

Solution: 

METTRE À JOUR PHPMYADMIN AVEC LA VERSION 4.9.8 et 5.1.2
Téléchargement de phpMyAdmin

Identificants du problème: 

Date de publication: 

2022-01-25

Référence: 

43