Produits F5

Refer: 

tunCERT/Vuln.2022-522

Version: 

1.0

Date version: 

2022-11-17

Score cvss: 

8.80

Classification: 

  • Critique

Impact: 

  • Déni de service
  • Exécution de code arbitraire
  • Perte de confidentialité
  • Perte d'intégrité

Plateforme: 

  • Indépendant de la Plate-forme

Type: 

  • Cross Site Request Forgery

Conséquence: 

Perte de confidentialité

Logiciels impactés (s) :

F5

  • BIG-IP (all modules) 17.0,16.1.0 - 16.1.3, 15.1.0 - 15.1.8, 14.1.0 - 14.1.5, 13.1.0 - 13.1.5
  • BIG-IQ Centralized Management 8.0.0 - 8.2.0
  • BIG-IQ Centralized Management 7.1.0

Description: 

Des vulnérabilités ont été découvertes dans les produits F5. L'exploitation de ces failles pourrait permettre à un attaquant distant de réalise des attaque de type Cross Site Request Forgery et de provoquer une atteinte à la confidentialité des données.

Solution: 

METTRE À JOUR LES PRODUITS F5 VULNÉRABLES
Téléchargement des mises à jour

Identificants du problème: 

Date de publication: 

2022-11-17

Référence: 

522